Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/bj273645/public_html/wp-content/plugins/cforms/cforms.php on line 835

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/bj273645/public_html/wp-content/plugins/cforms/cforms.php on line 838
Below The Fold » Blog Archive » Hillary’s Speech: The Next Morning
Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/bj273645/public_html/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

Hillary’s Speech: The Next Morning


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/bj273645/public_html/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

After a while to think over that train wreck, I think I’ve come to be even more wary of it. We knew she wasn’t going to concede, and that’s not a big deal. What is a big deal was that she barely acknowledged Obama and, when she did, you could have been forgiven if all you saw was her speech and thought that she was accepting the Democratic nomination.

The speech followed a continued pattern of implication; namely that she really won, and that the nomination is unfairly going to someone else. And now she’s inviting her supporters to stew about it on her website. She’s going to drop out, make no mistake about it, but it’s not going to be graceful, or healing, or whatever you want to call it. She’s going out kamikaze style if she has her say about it.

Obama would be wise not to pick her for VP.



Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/bj273645/public_html/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/bj273645/public_html/wp-content/plugins/ultimate_ga_1.6.0.php on line 524